pink fish media

Go Back   pink fish media > discussion > audio

Notices

Reply
 
Thread Tools
  #1  
Old 06-05-12, 03:39 PM
john & Jake john & Jake is offline
Jake is smarter than me
 
Join Date: Jul 2003
Posts: 1,357
quiet kevlar driver

Hi,
Turned the system on today and one Kevlar driver in my HB2's seems to be quieter than the other.
Swapped channels, swapped speaker sides and eventually I swapped drivers.
After I swapped drivers the quiet one changed sides so I deduced that it must be the driver and not the crossover.
The cone goes in and out freely, so I am at a loss to understand why it is quiet.

Anyone know what could be wrong with the driver, it plays but seems to lack power and volume. The good one bounces at high level, the quieter one doesn't.
Reply With Quote
  #2  
Old 06-05-12, 04:07 PM
James James is offline
Lord of the Erg\o/s
 
Join Date: Jul 2003
Posts: 11,172
Measure the DCR on the driver and compare. You may have a shorted voice-coil.
Reply With Quote
  #3  
Old 06-05-12, 05:01 PM
john & Jake john & Jake is offline
Jake is smarter than me
 
Join Date: Jul 2003
Posts: 1,357
Hi James, haven't got the gear to measure, but I hooked them up to my theatre system so I could use the test tone to meausure the sound levels.
The good one produces a good tone, the quiet one is quieter(obviously) but it sounds like white noise.
Must be the coil.
Thinking back a bit I turned the amp on while the volume had been set (unknown to me) at full, perhaps that did it.

Anyone know of a source for the correct kevlar driver?
http://i1095.photobucket.com/albums/...m/DSCF1890.jpg

Last edited by john & Jake; 06-05-12 at 05:57 PM.
Reply With Quote
  #4  
Old 07-05-12, 03:21 AM
James James is offline
Lord of the Erg\o/s
 
Join Date: Jul 2003
Posts: 11,172
Could be a Hi-Vi.

http://www.madisoundspeakerstore.com...ne-5.5-woofer/
Reply With Quote
  #5  
Old 07-05-12, 06:13 AM
john & Jake john & Jake is offline
Jake is smarter than me
 
Join Date: Jul 2003
Posts: 1,357
hi, very similar but not quite, the heybrook driver is open to the rear.
Reply With Quote
  #6  
Old 07-05-12, 12:11 PM
john & Jake john & Jake is offline
Jake is smarter than me
 
Join Date: Jul 2003
Posts: 1,357
Hi, stripped the speaker right down and wired the units without crossover, tricky with the tweeter but all went ok.
Seems that it is the tweeter that is quiet.

An Audax unit TM025F23.

Can't find the exact one but I dare say another Audax 25 mm will fit.

But if anyone can point me in the direction of an original I will be much obliged.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
pink fish media