1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Where we are now: The site is back up and running! The character set encoding issue has been fixed so old posts should now look ok. I am currently working on themes/skins etc and I will be deleting the temporary green skin very soon as it has many issues. I will do a very quick variation on the stock blue skin first just to get a light-grey background and san-serif font, and I will set this as default. Later this week I will hopefully add a professional third-party skin in pfm colours (life is way too short to do this crap myself, and I've found one I really like than needs next to no tweaking). We are getting there slowly...
    Dismiss Notice
  3. May I please request people check and update their email address if it is out if date. I ask as I’m getting countless bounce errors as the server fails to send notifications through etc. I’ll eventually figure out how to send these to a black hole somewhere, but it makes sense to address it at source as quite a few folk are obviously not getting the thread and conversations notifications they have set in their preferences.
    Dismiss Notice
  4. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

Auralic Aries Mini - Quirk

Discussion in 'audio' started by Robby, Nov 11, 2017.

  1. Robby

    Robby pfm Member

    Any Aries Mini owners out there noticed that when you are playing a track from either Tidal or a NAS that the Mini takes a split second to fade the track in?

    Driving me mad as you miss the opening beat or vocal of a song which is pretty essential in my opinion.

    Any way to change this that I am missing?
     
  2. simon g

    simon g Grumpy Old Man

    I used a Mini for a fair period with Tidal; never had that problem. Sounds more like some sort of network problem perhaps?
     
  3. Robby

    Robby pfm Member

    I'm using a decent router (one recommended by Auralic) so don't think it is that.
     
  4. Amber Audio

    Amber Audio Trade: Amber Audio

    Recently bought one and not experiencing any issues with Tidal or FLAC on NAS. Are you wired or wifi? Power cycle the lot and unplug/plug all cables, try wifi or wired, do a firmware update even if same version. Could be faulty of course.

    Hope you get it sorted.

    What do you think of it?

    Gus
     
  5. wylton

    wylton pfm Member

    I think that it must be a quirk with the Aries, because mine does it. I asked about it when I bought it, but there seems to be no rational explanation and I've no idea why the developers would think it to be a good idea.
     
  6. Amber Audio

    Amber Audio Trade: Amber Audio

    I'm wired in via Cat5 are you guys WiFi?

    Am thinking I may go G2 next year but the App etc needs to be absolutely solid
     
  7. wylton

    wylton pfm Member

    Cat 5 here; it's nothing to do with the connection as far as I can make out; it seems that the Aries developers thought that it would be a nice touch if the tracks faded in gently rather than come in suddenly. The funny thing is though, that I don't always notice it, so maybe it's track dependent.
     
  8. Robby

    Robby pfm Member

    I’m using WiFi. As mentioned it’s not obvious with all tracks.
     
  9. Cereal Killer

    Cereal Killer fourhundredandthirtytwo

    If it is fade in/out can yo not turn it off?
     
  10. wylton

    wylton pfm Member

    It seems not or at least I can't see how.
     
  11. AndyU

    AndyU pfm Member

    Presumably you paid for something to play your music. From what you say, this does not actually play your music. Either you’ve set it up wrong, or it is useless. Ask whoever sold it to you to fix it, or give you your money back. Missing the opening of every track is intolerable!
     
  12. wylton

    wylton pfm Member

    You may have misunderstood the issue; it's just a slight fade in on some tracks, but I agree it would be better if it didn't occur.
     
  13. thebiglebowski

    thebiglebowski pfm Member

    Have you got DAC delay enabled, you may need this enabled if it's not syncing up quickly enough
     
  14. AndyU

    AndyU pfm Member

    It shouldn’t happen at all! Why put up with it?
     
  15. wylton

    wylton pfm Member

    OK, cheers, I'll try that; I must admit I've not tampered with any of the settings, but I am running the latest Beta version of the firmware.
     
  16. wylton

    wylton pfm Member

    I'm not the OP by the way; I just cut in to try to help.
     
  17. omsoc

    omsoc pfm Member

    I sometimes notice the same thing with my Naim 272 on Tidal so possibly JayZ is a bit slow pushing play :)
     
  18. Strictly Stereo

    Strictly Stereo Trade: Strictly Stereo

    The fade in/out when starting/stopping playback is by design. I am fairly certain this only occurs when you are chopping and changing tracks rather than playing through an album or playlist. If you can let me know which firmware and app versions you are running, plus some example TIDAL tracks, I will try to replicate the same setup here.
     
  19. Robby

    Robby pfm Member

    The app is version 4.4 and firmware is 4.1.

    A good example would be the beginning of the Blade Runner 2049 soundtrack.
     
  20. Amber Audio

    Amber Audio Trade: Amber Audio

    Likewise App 4.4 and Firmware 4.1.0

    DAC delay is On and set to 2 seconds

    Coax to TDAI-2170

    Blade Runner 2049 soundtrack - comes in with a loudish percussion effect? Doesn't seem to fade up.
     

Share This Page