1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Where we are now: The site is back up and running! The character set encoding issue has been fixed so old posts should now look ok. I am currently working on themes/skins etc and I will be deleting the temporary green skin very soon as it has many issues. I will do a very quick variation on the stock blue skin first just to get a light-grey background and san-serif font, and I will set this as default. Later this week I will hopefully add a professional third-party skin in pfm colours (life is way too short to do this crap myself, and I've found one I really like than needs next to no tweaking). We are getting there slowly...
    Dismiss Notice
  3. May I please request people check and update their email address if it is out if date. I ask as I’m getting countless bounce errors as the server fails to send notifications through etc. I’ll eventually figure out how to send these to a black hole somewhere, but it makes sense to address it at source as quite a few folk are obviously not getting the thread and conversations notifications they have set in their preferences.
    Dismiss Notice
  4. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

Flea and other mods to CDi...

Discussion in 'd.i.y.' started by Dowser, Apr 14, 2010.

  1. Dowser

    Dowser Learning to bodge again..

    A few weeks later, stress added by death of my father In law and ex-wife heading to CA to take care of thing...and me needing to take care of my daughters in school and unscheduled time off from work. I’m now about ready - done all I can for the car MOT in a few weeks, Tax returns made, ex-wife returns after weekend. I have 4 7220s here to replace those in the Marantz players I butchered (from UTSource in the end - AlieExpress order has been sitting at border point for a month and still not here, so will put a reclaim dispute in - UTSource only a couple of quid more expensive, and reliable tracking :)).

    Anyhoo - I listened to Hifi for first time since above post tonight (well, I’ve been listening to radio via FM4). Laverda’s CDi has brought tears to my bastard eyes for last 3 hours straight, I honestly have no idea why I would want more than this...but am still going to try further with my original CDi and further mods. Very carefully now, and with diode isolated bridge-rectifiers!
     
  2. Wilky

    Wilky pfm Member

    Keep your chin up Rich and watching with interest.

    Dave.
     
  3. Dowser

    Dowser Learning to bodge again..

    Thanks Dave - my chin remains up :)

    So, update time - I swapped the failed bc550 on CDI #1s Flea out today (it had gone OC base-emitter). Flea working again.

    I then did some measuring - this is the 26v supply to the Flea in CDI #1;
    [​IMG]

    This is the same on Laverda's CDI #2;
    [​IMG]

    So I see no problem. I am actually running Laverda's modified Flea in #1, and a more stock one (only input filter modified) on #2. Other than that the differences are in the supply - #1 is full wave with CRCRC, #2 is a bridge rectifier with just a single C.

    I have complete disconnected the second transformer for the dedicated 7220 supply for now. Differences between the 2 players are subtle - I prefer Laverda's for dynamics (I suspect, but do not know, because of ALWSR supplies to OP opamps, single crown), but overall prefer my original #1 (original dual crown, full wave supply to modified Flea)...it is just more subtle somehow, lots of little details get picked out.

    Now I need to decide whether to investigate differences between the players as they stand (I can easily swap Flea PSUs and Fleas between the players to nail down the differences), or just press forward with further mods to #1. Not going to do anything for a few days...want to see if the Flea transistor fails again first!

    One question though - to confirm, there should be no problem mounting transformers like this, right?;
    [​IMG]

    Thanks All! Richard
     

Share This Page