1. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

XenForo migration status and bug reports

Discussion in 'off topic' started by Tony L, Nov 8, 2017.

  1. RichardH

    RichardH Bodging pleb

    Unless you have done something about it already, Tony, I don't think this is a problem, as there is a canonical link element in the header specifying the non www version of the page to be the definitive version.
    Code:
    <link rel="canonical" href="https://pinkfishmedia.net/forum/threads/xenforo-migration-status-and-bug-reports.208461/page-18" />
    
    This should prevent search engines from penalising the two versions of the URL (www and non-www).
     
  2. Tony L

    Tony L Administrator

    Thanks Richard.

    PS I didn't do it!
     
  3. Marchbanks

    Marchbanks Golly, do I ever have a lot of soul!

    I don't seem to be able to edit my posts in the threads I started in DIY classifieds (the two HackerNap kits.) There's no 'edit' in green at the bottom. I edited them ten days or so ago, and posts in other sections can still be altered. It's most likely to be something I've done, but what?
     
  4. Tony L

    Tony L Administrator

    Yes, I altered that a while back to stop folk rewriting history! It was a flaw with vBulletin 3 that doesn’t exist with XenForo so I’ve brought pfm in line with the overwhelming majority of forums and discussion boards that have an edit time-limit. I’ve set it to 24 hours, which is far longer than most places.
     
  5. cjarchez

    cjarchez pfm Member

    I'm getting a little box with a bold red cross on it where some posters pictures should be. It's quite recent, I first thought it was the new pail-of-photos logo for non 3rd party hosting but others seem able to see the very same photos I can't.
    I use chrome or firefox on android 7.0 .

    Additionally I repeatedly get the cookies nag even though I've not cleared my cache. Wot dat about?

    Ta.
     
  6. Tony L

    Tony L Administrator

    The little box with a red cross appears if a user has tried to link to a non-existing or since removed image file. It is not a bug as such, just a ‘broken link’ indicator.

    As to the latter I suspect you have your security settings set too high - if you block or restrict the site saving its cookies it just won’t work properly.
     
  7. cjarchez

    cjarchez pfm Member

    Thanks for that Tony.
    I have PFM on the lowest setting, I did this after you making your view on ad. blocking clear which I thought was fair enough and then switched it off for PFM and minimised other settings.
     
  8. Tony L

    Tony L Administrator

    Thanks for that.

    For ‘cookies nag’ you don’t mean the GDPR Privacy Policy acceptance dialogue do you? I made a configuration error yesterday that meant it went out twice as the first time was broken and stuck in a loop if you tried to read the policy! That is just a one-time thing unless I have to update the policy at any point. The actual ‘This site uses cookies...’ thing should only appear if you are logged out or furst joining as I understand it. I don’t think I’ve ever even seen it!
     
  9. cjarchez

    cjarchez pfm Member

    It's not the GDPR, just repeatedly getting the cookies thang.
    Just double checked if had auto clear cache set but no.
    If I close the pfm page and close the browser I will get the nag again on returning to the pfm site.
    It's no biggy obviously but I don't get it anywhere else. Just thought I'd let you what's happening " out there " ;) .
     
  10. Tony L

    Tony L Administrator

    Is anyone else on Android seeing this issue? I can only actually test on OS X and iOS as that’s what I use and there is certainly no issue there.
     
  11. left channel

    left channel Prominent Member

    Not at all. I accepted the privacy policy on Windows. There and on Android everything is normal. I use Firefox on both platforms, with ad blockers disabled for pfm.
     
    Tony L likes this.
  12. cjarchez

    cjarchez pfm Member

    Just tried on pc, I don't normally do forums on my work pc and it's just the same. It does have adblocker activated though.
    Win7ult, chrome & firefox.

    I'm beginning to think it may be a regional thing, as in my region...do get some odd reactions from a few sites across all devices. I have found out a couple of these to be officially "filtered" by.......them! The only difference is that it's new for me when using pfm. I don't think I use another forum xenforo so can't be sure.
     
  13. Tony L

    Tony L Administrator

    That may be it I guess. Is English the secondary language on your computer/phone? I don’t have much knowledge about multi-language support, but it would be interesting to know if that was a factor.
     
  14. Tony L

    Tony L Administrator

    Just installed a quick XenForo patch to 1.5.21 which allegedly fixes a few bugs (some GDPR related, some not).
     
  15. cjarchez

    cjarchez pfm Member

    Just for your information, all devices are English as primary except the work PC which has English as secondary.
     
  16. gintonic

    gintonic 50 shades of grey pussy cats

    why am.i now starting to get huge adverts on my phone?

    they are so large that with the on screen keyboard I can no longer see what I am typing in the in thread reply box

    running Android and Chrome
     
  17. Mr Cat

    Mr Cat Owner

    not sure if this has been mentioned (haven't read all the posts here) - but on the edge browser (at least - this is all I can use at work) - I'm unable to highlight a word (or two - it seems to default to the whole line / paragraph) so I can right-click and google search it...
     
  18. Tony L

    Tony L Administrator

    First I’ve heard of that one. It is purely localised to Edge? What Windows version? I only have Apple kit to hand to test with so can’t do a lot of research to be honest.

    There are certainly a couple of bugs in the way iOS and XenForo interact to the extent going back in and editing a very long post after it has been posted can be pretty much impossible (if you select text low down to add a link you can no longer scroll to the top to get to the toolbar).
     
  19. wylton

    wylton pfm Member

    I think that's a temporary problem that occurs now and then. Last week, for example, when browsing the pfm record shop. I couldn't cut and paste as you say, it would only copy whole lines. But I found that if you closed the browser and reopened, the problem cleared, so I'm not sure what is going on there.
     
  20. Mr Cat

    Mr Cat Owner

    cheers guys - I've re-started my browser a few times, it's windows 10 (surface pro 4 laptop), mind I've just tested it on another forum and the same has happened there...strange tho as if I do it on a quoted piece of text (i.e. one of your posts where you quote me) -I can select a word of mine that you quoted, but not one of the words that you typed...

    but happy now it's not a bug of this forum tho.. :) need more coffee haha..
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice