1. Things you need to know about the new ‘Conversations’ PM system:

    a) DO NOT REPLY TO THE NOTIFICATION EMAIL! I get them, not the intended recipient. I get a lot of them and I do not want them! It is just a notification, log into the site and reply from there.

    b) To delete old conversations use the ‘Leave conversation’ option. This is just delete by another name.
    Dismiss Notice

XenForo migration status and bug reports

Discussion in 'off topic' started by Tony L, Nov 8, 2017.

  1. Tony L

    Tony L Administrator

    Is everyone having problems on Flickr?

    PS I’ll just give it a test as I use Flickr....

    [​IMG]BBC B Basic! by Tony Lonorgan, on Flickr

    (not the pfm server!)
     
  2. Tony L

    Tony L Administrator

    That worked for me.
     
  3. gintonic

    gintonic 50 shades of grey pussy cats


    yes I have some photos I posted in the pets thread, that I cant see in the thread, but I can see them in the preview when I edit the post.

    I think flickr glitched earlier today, so maybe there is a caching thing going on.
     
  4. gintonic

    gintonic 50 shades of grey pussy cats

    funny but I can't see the 4 photos in the thread, but clearly others can as someone has 'liked' the post.

    Anyway, just posted another pic and it seems ok.
     
  5. Tony L

    Tony L Administrator

    Maybe stuck in your browser cache from earlier? Try a refresh.
     
  6. gintonic

    gintonic 50 shades of grey pussy cats

    no joy with that. Not entirely convinced with local browser cache - I posted the pics from my work machine using IE11, and couldn't see the 4 pics. Tried to look on my Android phone using chrome, no pics. Came home and on my Win10 tablet using Edge; no pics. So whatever it is, it isn't browser cache.
     
  7. gintonic

    gintonic 50 shades of grey pussy cats

    who knows what is going on - I just edited the post and re inserted one of the images from flickr, and I can now see it and not the other three.
     
  8. Tony L

    Tony L Administrator

    I wonder if Flickr was serving up malformed links for a while for whatever reason?
     
  9. gintonic

    gintonic 50 shades of grey pussy cats

    that was my initial thought, but others could my pics as someone liked the post - so the links were ok for others.

    just edited the post and relinked all the images and I can see all the images. All is well now
     
  10. wylton

    wylton pfm Member

    Not a bug really, but when open pfm I get the cookie thing coming up, which I accept, but then when navigating through the site, it comes up time and time again; I'm not sure if it makes any difference whether I'm surfing as a guest or if I'm logged on, but I'm lazy and like to keep key presses to a minimum - in fact I'd like a accept cookies forever across the whole of the web and have done with it!
     
  11. Tony L

    Tony L Administrator

    That sounds like you have your browser security too high and the is not being allowed to save its cookies propery. If not the cookies may have got corrupt, so try deleting them and logging in again.
     
  12. wylton

    wylton pfm Member

    Thanks Tony; I've cleared the cookies & I'll see how that goes.
     
  13. Still

    Still beware of the duck

    When I try to play a video from facebook (link - please don't judge me) it plays mute and this appears

    [​IMG]

    Don't allow stops the video, and there's no way I'm pressing allow!
     
  14. Tony L

    Tony L Administrator

    That is absolutely nothing to do with me! If anyone links to anywhere from here all bets are off!

    PS FWIW I have a Facebook account myself so don’t really have a huge issue with them, but I understand how it works so would never put anything confidential up there (GPS locations of where I am, when I’m out etc). To be honest I only use it to read what others post as I have many friends who use it but have no interest in audio so don’t use pfm.
     
  15. Alex N

    Alex N pfm Member

    Tony, the 8-bit pfm is excellent!

    It's more fun to compute.
     
  16. Still

    Still beware of the duck

    Thanks Tony

    I don't have a Facebook A/C, and as you know am an IT dunce so easily scared.

    Cheers - John
     
  17. cubastreet

    cubastreet Espresso Fiend

    Is it possible to add the post counter to mobile view?

    I do all my reading on my phone and when someone says "like I said in post #136, tonearm cables are...", the only way I know to look up the post is to revert to desktop view.
     
  18. Tony L

    Tony L Administrator

    Xenforo scales to the screen real-estate available. If you hold your phone in landscape mode you will get more info including the post count.
     
    cubastreet likes this.
  19. Sue Pertwee-Tyr

    Sue Pertwee-Tyr pfm Member

    It's gone distinctly flaky at this end, this morning. Huge delays, multiple posting, failure to display newly-posted stuff. Is the server doing something big, like a backup, perhaps?

    Edit (11:20) - seems to have settled down now.
     
  20. hifilover1979

    hifilover1979 Bigger than you...

    It's still hanging for me, both Chrome and Safari on my MBP/Mac Mini

    It'll either take an age tio get onto PFM; or if I post; it's like it's not posted and then states duplicated
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice